Back to overview
Degraded

Users unable to submit edits

May 15 at 02:18pm BST
Affected services
uk.secure.clinic

Resolved
May 15 at 04:12pm BST

The issue affecting users being able to update text entries and files has been resolved. Users may need to refresh the page and login again to proceed.

Updated
May 15 at 04:03pm BST

The update to the system is underway. Next update expected within 60 minutes.

Updated
May 15 at 03:19pm BST

We have identified the cause of the issue, and a fix is being prepared. Further updates are expected within the hour.

Created
May 15 at 02:18pm BST

A small number of users have reported that they are unable to save edits to notes in their patient record. Our team are investigating, next update expected before 18:00. Other services are running normally.